Bull Atos Technologies

AIX Open Source Archives

2020-08-26

libgpg-error 1.37-2

AIX 6.1 +

Libgpg-error is a library that defines common error values for all GnuPG components.
Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, Libksba, DirMngr, Pinentry, SCdaemon (SmartCard Daemon) and possibly more in the future. The library is available as 32-bit and 64-bit. This version has been compiled with GCC.
Website: https://www.gnupg.org/related_software/libgpg-error/

Download

This package has been downloaded 240 times (11 bin / 6 src / 223 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - libgpg-error = 1.37-2
 - libgpg-error-0.28.0.a(libgpg-error.so.0)
 - libgpg-error.a(libgpg-error.so.0)

Requires (details)

This package requires :
 - libc.a(shr.o)
 - libc.a(shr_64.o)
 - libgcc_s.a(shr.o)
 - libgpg-error.a(libgpg-error.so.0)
 - libintl.a(libintl.so.8)
 - libpthread.a(shr_xpg5.o)
 - libpthread.a(shr_xpg5_64.o)
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1