Bull Atos Technologies

AIX Open Source Archives

2020-03-16

ruby 2.6.5-1

AIX 6.1 +

Ruby is an interpreted scripting language for quick and easy object-oriented programming.
It has many features to process text files and to do system management tasks.
It is simple, straight-forward, and extensible.
Website: http://www.ruby-lang.org/

Download

This package has been downloaded 4 times (2 bin / 2 src)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - ruby = 2.6.5-1
 - ruby(ruby) = 2.6

Requires (details)

This package requires :
 - /usr/bin/env
 - /usr/bin/sh
 - gdbm >= 1.12
 - gmp >= 6.1
 - libc.a(shr.o)
 - libc.a(shr_64.o)
 - libffi >= 3.2.1
 - libgcc >= 6.3.0
 - libpthread.a(shr_xpg5.o)
 - libpthread.a(shr_xpg5_64.o)
 - librtl.a(shr.o)
 - libruby.so
 - ncurses >= 6.1
 - readline >= 7.0
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1
 - ruby-libs = 2.6.5-1
 - ruby-stdlib = 2.6.5-1
 - zlib >= 1.2.11