Bull Atos Technologies

AIX Open Source Archives

2020-03-13

krb5-devel 1.18-1

AIX 6.1 +

Kerberos is a network authentication system.
The krb5-devel package contains the header files and libraries needed for compiling Kerberos 5 programs.
If you want to develop Kerberos-aware programs, you need to install this package.
Website: http://web.mit.edu/kerberos/www/

Download

This package has been downloaded 9 times (6 bin / 3 zip)
Please read the How To Use page before downloading.
RPM file Source file

Providing

This package provides :
 - krb5-devel = 1.18-1

Requires (details)

This package requires :
 - /bin/sh
 - krb5-libs = 1.18-1
 - libc.a(shr.o)
 - libc.a(shr_64.o)
 - libcom_err.a(libcom_err.so.3.0)
 - libgssapi_krb5.a(libgssapi_krb5.so.2.2)
 - libk5crypto.a(libk5crypto.so.3.1)
 - libkrb5.a(libkrb5.so.3.3)
 - libkrb5support.a(libkrb5support.so.0.1)
 - libnsl.a(shr.o)
 - libnsl.a(shr_64.o)
 - libpthreads.a(shr_xpg5.o)
 - libpthreads.a(shr_xpg5_64.o)
 - rpmlib(CompressedFileNames) <= 3.0.4-1
 - rpmlib(PayloadFilesHavePrefix) <= 4.0-1