libgpg-error-devel-1.31-1 built for aix6.1


Description

Libgpg-error is a library that defines common error values for all GnuPG components. Among these are GPG, GPGSM, GPGME, GPG-Agent, libgcrypt, Libksba, DirMngr, Pinentry, SCdaemon (SmartCard Daemon) and possibly more in the future. This package contains files for application development using libgpg-error. If you are compiling a 32-bit program, no special compiler options are needed. If you are compiling a 64-bit program, you have to compile and link your application with "xlc_r -q64" or "gcc -maix64". This version has been compiled with GCC.

Provides :
libgpg-error.so ,

website : https://www.gnupg.org/related_software/libgpg-error/


Known dependencies

  Select/Unselect all
libgpg-error-devel-1.31-1.aix6.1.ppc.rpm
libgpg-error-1.31-1.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-20170516-1.aix6.1.ppc.rpm
libgcc-8.1.0-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
zlib-1.2.11-1.aix6.1.ppc.rpm
ncurses-6.1-1.aix6.1.ppc.rpm
libstdc++-8.1.0-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
info-6.4-1.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
6 + 18 =


Dates

creation date: 2018-10-01
release date: 2018-10-01


Stats

downloaded 11 times