libtool-ltdl-2.4.6-2 built for aix6.1


Description

The libtool-ltdl package contains the GNU Libtool Dynamic Module Loader, a library that provides a consistent, portable interface which simplifies the process of using dynamic modules. These runtime libraries are needed by programs that link directly to the system-installed ltdl libraries; they are not needed by software built using the rest of the GNU Autotools (including GNU Autoconf and GNU Automake).

Provides :
libtool-libs = 2.4.6-2, libltdl.so, libltdl.so.7, libltdl.so.7.3.1, libtool-ltdl = 2.4.6-2,

website : http://www.gnu.org/software/libtool


Known dependencies

  Select/Unselect all
libtool-ltdl-2.4.6-2.aix6.1.ppc.rpm
libgcc-8.1.0-1.aix6.1.ppc.rpm
info-6.4-1.aix6.1.ppc.rpm
libiconv-1.14-22.aix6.1.ppc.rpm
gettext-0.19.8-1.aix6.1.ppc.rpm
glib2-2.48.1-2.aix6.1.ppc.rpm
libffi-3.2.1-2.aix6.1.ppc.rpm
zlib-1.2.11-1.aix6.1.ppc.rpm
ncurses-6.1-1.aix6.1.ppc.rpm
libstdc++-8.1.0-1.aix6.1.ppc.rpm
libunistring-0.9.6-2.aix6.1.ppc.rpm
libxml2-2.9.4-2.aix6.1.ppc.rpm
xz-libs-5.2.2-2.aix6.1.ppc.rpm
bash-4.4-3.aix6.1.ppc.rpm
  Select/Unselect all

Download

Resolve this:
13 + 9 =


Dates

creation date: 2016-08-10
release date: 2016-08-10


Stats

downloaded 2096 times